Answered "Device not compatible" can't register my xiaomi at wizards unite android apk :((((

Mar 27, 2019
7
5
4
"Device not compatible" can't register my xiaomi at wizards unite android apk :((((

hi! just tried to pre-register to the android app but it shows this message: "Device not compatible"

anyone else??
 

livoruc

Auror
Feb 18, 2019
58
27
23
I have a Xiomi Redmi Note 4x and it worked for me.
thanks for your reply, i have a Xiaomi Redmi 6.
just default rom
Xiaomi Redmi Note 6 works great. From what I've read the issues come with phones that are not fully compatible with AR technology. It's perfectly possible that while you can't pre-register you might be able to download the game once it's out, though. AR seems to be an added bonus to the game, but not entirely necessary, so perhaps they're limiting the devices so it's easier to manage the beta release. They might make it available for everyone once the proper version is out.
As for the specs, I think they were mentioned in a post in the blog here. They seem to be the same as the ones for P籀kemonGO.
Hope that helps!
Weird... works for xiaomi redmi note 4x, redmi note 5, redmi note 6... but not working just for xiaomi redmi 6??
 
Feb 14, 2019
93
16
13
For sure, they will fix it!
But I suspect this issue is something related to your device only. Please verify that your Xiaomi Redmi 6 is all good?
 
  • Like
Reactions: errol

oizar

Auror
Feb 14, 2019
185
68
40
Profession
Auror
School
Hogwarts
Houses
Hufflepuff
FriendsCode
487912794586
Good luck!! Tried with Xiaomi Pocophone F1 and works correctly.
 

Lunarises

Newbie
Jun 24, 2019
1
2
4
My phone (Sony Xperia Z5 Compact) is not listed on either the compatible or non-compatible lists, i have tried to download the game but says that my 'device is not compatible with this version'
What do i do? I have been waiting with baited breath for this to come out since it was announced